MovableTypeの脆弱性対策plugin

Movable Type 日本語版サイト: 【重要】 Movable Typeの脆弱性と対策について
Movable Typeの脆弱性により、スパムメールの送信を幇助してしまう現象が発生することが分かりました。出荷済みのすべてのMovable Type日本語版に、この脆弱性があることが確認されました。

 ファイルをダウンロードして解凍してpluginsディレクトリにアップロードするだけ。
 readmeが英文のみなのは不親切な気がしなくもなく。そんなに難しい事を書いてあるわけじゃないけど。それにしても2.6からとは、ずいぶん長いこと穴が開いてたんだなぁ。